URL Forensics
E-Mail-Spoofing-Prüfung
SPF, DKIM and DMARC checks with clear recommendations. Free, without an account.
E-Mail-Sicherheit
Kann diese Domain gefälscht werden?
Check the domain’s published defenses against forged sender addresses. See what is weak, what is unknown and how to improve it.
Standards: SPF RFC 7208 · DKIM RFC 6376 · DKIM key strength · DMARC RFC 9989
