URL Forensics
이메일 스푸핑 검사
SPF, DKIM and DMARC checks with clear recommendations. Free, without an account.
이메일 보안
이 도메인을 사칭할 수 있나요?
Check the domain’s published defenses against forged sender addresses. See what is weak, what is unknown and how to improve it.
Standards: SPF RFC 7208 · DKIM RFC 6376 · DKIM key strength · DMARC RFC 9989
