URL Forensics
Kalkulator podszywania się w e-mailach
SPF, DKIM and DMARC checks with clear recommendations. Free, without an account.
Bezpieczeństwo poczty e-mail
Czy można podszyć się pod tę domenę?
Check the domain’s published defenses against forged sender addresses. See what is weak, what is unknown and how to improve it.
Standards: SPF RFC 7208 · DKIM RFC 6376 · DKIM key strength · DMARC RFC 9989
